Scott Cain's website

Bioinformatics, Perl, Cool Stuff
Powered by Drupal, an open source content management system

Email: sco...@scottcain.net

GBrowse installer fix for ActiveState 5.10

  if ($windows and $] == 5.010) {
     print STDERR "\n\nActiveState Perl 5.10 is not compatible with GBrowse due to problems\n";
     print STDERR "with the AS implementation.  Please remove it and install Perl 5.8 instead.\n\n\n";
     die;
  }